GatherContent - Moderately critical - Access bypass - SA-CONTRIB-2018-075

Project: GatherContentDate: 2018-November-28Security risk: Moderately critical 13∕25 AC:Basic/A:None/CI:Some/II:None/E:Theoretical/TD:AllVulnerability: Access bypassDescription: This module enables you to import and export data from the GatherContent service.
The module didn't properly protect its administrative paths.Solution: 

  • gathercontent 7.x versions prior to 7.x-3.5.

Drupal core is not affected. If you do not use the contributed GatherContent module, there is nothing you need to do.
Solution
Install the latest version:

Reported By: 

Fixed By: 

Coordinated By: 

Path to article https://www.drupal.org/sa-contrib-2018-075