Drupal core - Moderately critical - Cross-site scripting - SA-CORE-2020-010

Project: Drupal coreDate: 2020-September-16Security risk: Moderately critical 13∕25 AC:Basic/A:User/CI:Some/II:Some/E:Theoretical/TD:DefaultVulnerability: Cross-site scriptingCVE IDs: CVE-2020-13669Description: Drupal core's built-in CKEditor image caption functionality is vulnerable to XSS.Solution: Install the latest version:

Versions of Drupal 8 prior to 8.8.x are end-of-life and do not receive security coverage. Sites on 8.7.x or earlier should update to 8.8.10.Reported By: 

Fixed By: 

Path to article https://www.drupal.org/sa-core-2020-010