Drupal core - Moderately critical - Cross Site Scripting - SA-CORE-2019-004

Project: Drupal coreDate: 2019-March-20Security risk: Moderately critical 13∕25 AC:Basic/A:User/CI:Some/II:Some/E:Theoretical/TD:DefaultVulnerability: Cross Site ScriptingCVE IDs: CVE-2019-6341Description: 
Under certain circumstances the File module/subsystem allows a malicious user to upload a file that can trigger a cross-site scripting (XSS) vulnerability.
Solution: 

Versions of Drupal 8 prior to 8.5.x are end-of-life and do not receive security coverage.Reported By: 

Fixed By: 

Path to article https://www.drupal.org/sa-core-2019-004