Drupal core - Moderately critical - Access bypass - SA-CORE-2022-009

Project: Drupal coreDate: 2022-April-20Security risk: Moderately critical 13∕25 AC:Basic/A:User/CI:Some/II:Some/E:Theoretical/TD:DefaultVulnerability: Access bypassDescription: Drupal 9.3 implemented a generic entity access API for entity revisions. However, this API was not completely integrated with existing permissions, resulting in some possible access bypass for users who have access to use revisions of content generally, but who do not have access to individual items of node and media content.
This vulnerability only affects sites using Drupal's revision system.
This advisory is not covered by Drupal Steward.Solution: Install the latest version:

All releases prior to Drupal 9.3 (including Drupal 7) are not affected.Reported By: 

Fixed By: 

Path to article https://www.drupal.org/sa-core-2022-009